Bug 149787 - kscd skips with direct digital playback
Summary: kscd skips with direct digital playback
Status: CLOSED DUPLICATE of bug 149786
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kdemultimedia   
(Show other bugs)
Version: 4.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-26 21:03 UTC by EE CAP Admin
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-26 21:06:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description EE CAP Admin 2005-02-26 21:03:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.7.5) Gecko/20041215 Firefox/1.0 Red Hat/1.0-12.EL4

Description of problem:
When kscd is used with direct digital playback the sound playback is not continuous.  The cd will be spun up to full speed for a bit.  Then it wil spin down - and the playback will pause until the cdrom speeds up again.

Version-Release number of selected component (if applicable):
kdemultimedia-3.3.1-2

How reproducible:
Always

Steps to Reproduce:
1. play a cd with kscd with direct digital playback
2. listen
3. within 1 minute or less you will hear skipping and the cd spinning up and down
  

Actual Results:  cdrom is spun up and down and music stutters

Expected Results:  cdrom spins at constant speed(?) and music does not stutter

Additional info:

Comment 1 EE CAP Admin 2005-02-26 21:06:54 UTC
sorry - duplicate submission.  closing this copy

*** This bug has been marked as a duplicate of 149786 ***


Note You need to log in before you can comment on or make changes to this bug.