Bug 1498144 - Wandboard (imx6) only prints SPL messages then resets
Summary: Wandboard (imx6) only prints SPL messages then resets
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: uboot-tools
Version: 27
Hardware: armhfp
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 1498346 (view as bug list)
Depends On:
Blocks: ARMTracker
TreeView+ depends on / blocked
 
Reported: 2017-10-03 14:40 UTC by Paul Whalen
Modified: 2017-10-12 15:20 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-10-12 15:20:12 UTC


Attachments (Terms of Use)

Description Paul Whalen 2017-10-03 14:40:33 UTC
Description of problem:
Wandboard (imx6) only prints SPL messages then resets. This also affects the Pandaboard perhaps others.

Version-Release number of selected component (if applicable):
uboot-tools-2017.09-2.fc27

Additional info:
Upstream discussion
https://lists.denx.de/pipermail/u-boot/2017-October/308261.html

Comment 1 Peter Robinson 2017-10-04 08:37:15 UTC
*** Bug 1498346 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2017-10-08 06:22:58 UTC
uboot-tools-2017.09-3.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-3319884e02

Comment 3 Fedora Update System 2017-10-10 20:02:11 UTC
uboot-tools-2017.09-4.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-7f40de8609

Comment 4 Fedora Update System 2017-10-12 00:55:37 UTC
uboot-tools-2017.09-4.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-7f40de8609

Comment 5 Fedora Update System 2017-10-12 15:20:12 UTC
uboot-tools-2017.09-4.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.