Bug 149818 - corrupted screen on startup
corrupted screen on startup
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-27 16:14 EST by Sebastian Sala
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: xorg-x11-6.8.2-1.FC3.10test
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-20 06:04:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -vvn (17.75 KB, text/plain)
2005-03-18 16:12 EST, Sebastian Sala
no flags Details
/var/log/messages log file (187.34 KB, text/plain)
2005-03-18 16:15 EST, Sebastian Sala
no flags Details

  None (edit)
Description Sebastian Sala 2005-02-27 16:14:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl-PL; rv:1.7.5)
Gecko/20041108 Firefox/1.0

Description of problem:
I tried to install Fedora Core 3 x86-64 on my PC in the graphical mode
and installer crashed (it displayed corrupted screen)when x sever was
starting. I installed it in the text mode. But on the system startup 
 after x sever started screen was totally corrupted so I started the
system in init 3 mode. I installed the nvidia driver and configured
it. It was better because the system started but it isn't displays any
icons or text in the menus and the mouse cursor is corrupted square
and it's size is about 2x2cm. I updated the sytem but it didn't worked. 
I installed Fedora Core 3 (standard i386 version) and it was fine. I
didn't had any problems with it or with the nvidia drivers.       
         
How reproducible:
Always

Steps to Reproduce:
1. Try to install FC 3 in graphical mode.
2. Run FC3 in init 5 mode

    

Additional info:

HARDWARE
Gigabyte K8NF-9 
AMD Athlon 64 3000+
Gigabyte GeForce 6600
WD Caviar 2000 JD
Comment 1 Mike A. Harris 2005-03-06 20:09:51 EST
The "nvidia" driver overwrites OS supplied files, and we need you
to test things with the OS supplied files, so in order to troubleshoot
things, you'll need to reinstall the xorg-x11 rpms back onto your
system.  After that, you need to fully reboot your system in order
to ensure the video hardware is fully hardware reset, then:

run "system-config-display --reconfig"

Then try to start the X server.  If you still experience the same
problem, make sure you are using the latest Fedora Core updates, and
if not try again.  If the problem persists, attach your X server log
file, config file and /var/log/messages to the report as individual
uncompressed file attachments using the link below.

Also include the output of lspci -vvn.
Comment 2 Mike A. Harris 2005-03-06 20:15:03 EST
Setting status to "NEEDINFO", and waiting for requested files and
testing results.
Comment 3 Sebastian Sala 2005-03-18 16:12:46 EST
Created attachment 112140 [details]
lspci -vvn
Comment 4 Sebastian Sala 2005-03-18 16:15:36 EST
Created attachment 112142 [details]
/var/log/messages log file

Note You need to log in before you can comment on or make changes to this bug.