Bug 149827 - video capture can not function in any video capture program
Summary: video capture can not function in any video capture program
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: libraw1394 (Show other bugs)
(Show other bugs)
Version: 3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-28 01:45 UTC by Need Real Name
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-28 07:24:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2005-02-28 01:45:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6)
Gecko/20050224 Firefox/1.0.1 Fedora/1.0.1-1.3.1

Description of problem:
Programs using libraw 1394 act if it is not installed or report that
it is needed

Version-Release number of selected component (if applicable):
libraw 1394-0.10.1-3_3.rhfc2.at

How reproducible:
Always

Steps to Reproduce:
1. Start program
2. Start video capture in program
3. Program states "Capture Device [Unknown]
    

Actual Results:  Can't capture vedio

Expected Results:  Can capture vedio throught video capture card or device

Additional info:

MainActor Video Editing and Capture software would work in Fedora Core
2 with my Canopus ADVC 110 Video capture device.

Comment 1 Need Real Name 2005-02-28 01:48:19 UTC
I would be very pleased if this issue will be fixed or I will have to
resort to re-install Fedora Core 2. 

Comment 2 Warren Togami 2005-02-28 07:24:39 UTC
It looks like you did an upgrade from FC2 + atrpms to FC3, and atrpms
FC2 libraw1394 package remained.  Packages from other repositories are
entirely unsupported.  Open a new bug if you can reproduce this
behavior on a regular FC3 system.

Comment 3 Need Real Name 2005-03-06 00:32:03 UTC
I have tried to ./configure Coriander for camera drives and I get a
configure error libraw is not installed.

Installed on this machine libraw1394, libraw1394_5, and libraw1395_8.


Note You need to log in before you can comment on or make changes to this bug.