Bug 149856 - Cannot install on AMD64: libkrb5support.so.0 missing
Cannot install on AMD64: libkrb5support.so.0 missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-28 07:50 EST by Tim Waugh
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-10 13:06:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2005-02-28 07:50:12 EST
Description of problem:
Trying to install over NFS from rawhide-20050226 fails when trying to import *
from rpm.  The message reads:

...
  "/usr/lib64/python2.4/site-packages/rpm/__init__.py", line 7, in ?
    from _rpm import *
ImportError: libkrb5support.so.0: cannot open shared object file: no such file
or directory

Version-Release number of selected component (if applicable):
anaconda-10.2.0.22-1.x86_64.rpm

How reproducible:
100%
Comment 1 Jesse Keating 2005-02-28 13:35:43 EST
I see this on i386 as well.
Comment 2 Chris Lumens 2005-02-28 17:36:22 EST
This is caused by the new version of krb5-libs, which introduces a new library.
 We've fixed it in Rawhide and a new package is building now.  Should be in
tomorrow's tree.

Note You need to log in before you can comment on or make changes to this bug.