Bug 14986 - localhost:98 doesn't work
localhost:98 doesn't work
Status: CLOSED DUPLICATE of bug 18221
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-01 12:03 EDT by dpawluk
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-31 11:30:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dpawluk 2000-08-01 12:03:29 EDT
can't use web interface even though enabled for 127.0.0.1, apache is
installed.
Comment 1 Nalin Dahyabhai 2000-08-03 11:07:24 EDT
Are you specifying the proper port when attempting to connect?
Comment 2 dpawluk 2000-08-03 17:21:52 EDT
if you mean port 98 like localhost:98, yes!
Comment 3 Nalin Dahyabhai 2000-08-07 17:49:24 EDT
I think there was a mistake made when the service was added to the /etc/services
file.  Try 99 for now.  The version in the build tree has the erroneous line
fixed.
Comment 4 Need Real Name 2000-09-20 13:44:25 EDT
I have is the same problems,  when try http://myhost:99/ 
recive error the connection
in linuxconf - misc - linuxconf network access
add my network  and localhost
edit file /etc/xinetd.d/linuxconf-web
change the disable = yes by "no"

try againg I am recive is the same error
not connect
try againg with http://127.0.0.1:99/
recive is the same error , not connect
help me please  my name is Jesus Delgado email- jds@ragsa.com
Comment 5 Nalin Dahyabhai 2000-09-20 20:28:16 EDT
Linuxconf doesn't yet know how to configure xinetd.  Go into ntsysv and toggle
the "linuxconf-web" service on (the "linuxconf" service enables the boot-time
hooks), then run "/sbin/service xinetd reload" to get xinetd to reload its
configuration information.
Comment 6 Need Real Name 2001-01-31 11:29:57 EST
I have found that the linuxconf web interface is not stable.  It will stop
responding.  xinetd has to be restarted periodically.  I have this problem on
several machines with RH7.0 installed.  It worked better on the 6.9.5 beta.
Comment 7 Milan Kerslager 2001-04-09 05:01:10 EDT

*** This bug has been marked as a duplicate of 18221 ***
Comment 8 George Young 2001-04-16 02:54:14 EDT
.  Go into ntsysv and toggle
the "linuxconf-web" service on (the "linuxconf" service enables the boot-time
hooks), then run "/sbin/service xinetd reload" to get xinetd to reload its
configuration information.

Hooray - THIS WORK FOR ME - thanks very much

Note You need to log in before you can comment on or make changes to this bug.