Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 149882 - Artificial hierarchy for "Cluster"
Artificial hierarchy for "Cluster"
Status: CLOSED WONTFIX
Product: Red Hat Cluster Suite
Classification: Retired
Component: redhat-config-cluster (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Parsons
Cluster QE
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-28 11:24 EST by Paul Kennedy
Modified: 2015-04-19 20:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-01 13:21:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Kennedy 2005-02-28 11:24:06 EST
Description of problem:

The “Cluster” element in the element tree seems to be artificially
superior to other elements. If there were a way of displaying multiple
clusters, then it would seem more logical to show an element for each
cluster displayed, including the cluster name in each “Cluster”
element. However, the “Cluster” element, as the GUI stands now,
appears to be just another configurable parameter--in this case the
cluster name and, possibly, a place where the locking type can be
determined.

Version-Release number of selected component (if applicable):
system-config-cluster-0.9.5-1.0

Note You need to log in before you can comment on or make changes to this bug.