Bug 14993 - upgrade e100 driver to 1.2.1-build1
Summary: upgrade e100 driver to 1.2.1-build1
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard: Winston rc1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-01 16:34 UTC by Matt Domsch
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-09 17:45:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matt Domsch 2000-08-01 16:34:10 UTC
Please upgrade the Intel e100 driver to v1.2.1-build1, from v1.0.7 that is 
in pinstripe.  v1.2.1-build1 adds support for additional Intel NICs that 
are forthcoming.

Comment 1 Michael K. Johnson 2000-08-01 18:31:33 UTC
All I find (at
http://support.intel.com/support/network/adapter/pro100/100Linux.htm
I don't know where you were looking) is 1.1.1, not 1.2.1build1.

Could you give me a url for the 1.2.1-build1 version?

Comment 2 Matt Domsch 2000-08-01 21:57:08 UTC
1.2.1-build1 needs to be obtained from Intel development directly.  I can't 
provide it to you (unfortunately).  The 1.1.1 driver on their web site is 
pretty good, but doesn't include support for some upcoming cards.  Intel's NIC 
group should be in discussion with Red Hat already on obtaining drivers on a 
regular basis (so Intel claims).


Comment 3 Glen Foster 2000-08-04 14:56:57 UTC
This defect is considered MUST-FIX for Winston Release-Candidate #1

Comment 4 Michael K. Johnson 2000-08-04 18:39:15 UTC
OK, got a copy of the 1.2.1 driver from Intel, and integrated
it into our current kernel source.

Comment 5 Michael K. Johnson 2000-08-04 19:59:26 UTC
Do you have preproduction eepro100 cards you want to test with
the latest driver?  In case you do, you should know that the
kernel I'm putting up for you to test the e1000 driver also
has the latest e100 driver.

Comment 6 Matt Domsch 2000-08-04 20:11:41 UTC
Yes, we can test this driver with preproduction NICs.  Thanks for including it 
in the kernel.

Comment 7 Michael K. Johnson 2000-08-08 13:57:12 UTC
Matt, the 2.2.16-19.1 kernel has not changed the e100
driver relative to the 2.2.16-19 kernel you got earlier.

Comment 8 Michael K. Johnson 2000-08-09 17:45:04 UTC
Since this is in, I'm closing this.  Open a new bug
report if you find bugs in the driver.  Thanks!


Note You need to log in before you can comment on or make changes to this bug.