Bug 149954 - Icon in personal toolbar duplicated
Icon in personal toolbar duplicated
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-28 19:01 EST by Ben Stringer
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-28 01:31:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 271359 None None None Never

  None (edit)
Description Ben Stringer 2005-02-28 19:01:08 EST
Description of problem:
An icon shown in my personal toolbar representing a URL is incorrect - it is a
duplicate of another icon on the toolbar.


Version-Release number of selected component (if applicable):
Fedora/1.0.1-1.3.1


How reproducible:
When the problem first occurred, the incorrect icon was shown every time the
browser is started. However if the shortcut in the toolbar is deleted and
re-added, the duplicate problem does not occur. So not very reproducable.


Steps to Reproduce:
1. I will log further comments if I am able to reproduce this.
2.
3.
  
Actual results:
A shortcut displays with an icon (ie. favicon.ico) that belongs to a different
website.


Expected results:
The shortcut should display with the default icon, or an icon specific to the
website the shortcut points to.
Comment 1 Christopher Aillon 2005-03-28 01:31:30 EST
https://bugzilla.mozilla.org/show_bug.cgi?id=271359

Note You need to log in before you can comment on or make changes to this bug.