Bug 149978 - broadcom gigabit not initialized properly, yet works in rescue CD
broadcom gigabit not initialized properly, yet works in rescue CD
Status: CLOSED DUPLICATE of bug 149977
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
http://www.astro.umd.edu/~teuben/linu...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-28 23:09 EST by teuben
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-01 11:44:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description teuben 2005-02-28 23:09:38 EST
Description of problem:
the broadcom gigabit network card (BCM5705M) on a dell X300 laptop
(latitude) was not detected properly, or not initialized. It uses the tg3
driver. However, when booting with the FC3 rescue cd, it works just
fine.

Version-Release number of selected component (if applicable):


How reproducible:
sorry, didn't really try to re-install the OS :-)

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
i'll keep my info on the URL, but the problem was "solved" by 
downloading a broadcom driver from the company's website
and tinkering a bit with it. Fairly straightforward.
Comment 1 Chris Lumens 2005-03-01 11:44:46 EST

*** This bug has been marked as a duplicate of 149977 ***

Note You need to log in before you can comment on or make changes to this bug.