Bug 149993 - NetworkManager causes 'modprobe -r ipt_state' to hang
Summary: NetworkManager causes 'modprobe -r ipt_state' to hang
Status: CLOSED DUPLICATE of bug 146753
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: NetworkManager   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-01 12:44 UTC by Jay Turner
Modified: 2015-01-08 00:09 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-06 16:57:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2005-03-01 12:44:33 UTC
Description of problem:
I'm not actually sure if this is a NetworkManager or kernel bug.  With the RHEL4
kernels (up to and including 2.6.9-6.13.EL) if NetworkManager is running, then I
can't restart the iptables service.  It will hang attempting to remove the
ipt_state module if I do.  As soon as I stop NetworkManager, then the module can
be removed and all is well.

Seeing this with NetworkManager-0.3.4-1.2.0.EL4.

There are also fc3 bugs for this very thing as well.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Dan Williams 2005-04-06 16:57:33 UTC

*** This bug has been marked as a duplicate of 146753 ***


Note You need to log in before you can comment on or make changes to this bug.