Bug 15000 - /usr/X11R6/lib/X11/doc/README.Config does not exist
/usr/X11R6/lib/X11/doc/README.Config does not exist
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-01 13:12 EDT by Telsa Gwynne
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 16:50:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Telsa Gwynne 2000-08-01 13:12:46 EDT
On successful completion of Xconfiguration (yay!) you are told
that you can find more information in
/usr/X11R6/lib/X11/doc/README.Config

This doesn't exist. Lots of other READMEs in there. Not sure
which it should point to.
Comment 1 Trond Eivind Glomsrxd 2000-08-01 17:08:43 EDT
Hmm... I can't really change that, I think, due to translations. Obviously need
to put something there, though.
Comment 2 Trond Eivind Glomsrxd 2000-08-03 16:08:21 EDT
Fixed in CVS - added one of the old files to Xconfigurator, with a comment of
"not valid for XFree4" on top.

Note You need to log in before you can comment on or make changes to this bug.