Bug 15000 - /usr/X11R6/lib/X11/doc/README.Config does not exist
Summary: /usr/X11R6/lib/X11/doc/README.Config does not exist
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-01 17:12 UTC by Telsa Gwynne
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 20:50:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2000-08-01 17:12:46 UTC
On successful completion of Xconfiguration (yay!) you are told
that you can find more information in
/usr/X11R6/lib/X11/doc/README.Config

This doesn't exist. Lots of other READMEs in there. Not sure
which it should point to.

Comment 1 Trond Eivind Glomsrxd 2000-08-01 21:08:43 UTC
Hmm... I can't really change that, I think, due to translations. Obviously need
to put something there, though.

Comment 2 Trond Eivind Glomsrxd 2000-08-03 20:08:21 UTC
Fixed in CVS - added one of the old files to Xconfigurator, with a comment of
"not valid for XFree4" on top.


Note You need to log in before you can comment on or make changes to this bug.