Bug 1500056 - Boot crash after "EFI stub: UEFI Secure Boot is enabled." on Surface Book
Summary: Boot crash after "EFI stub: UEFI Secure Boot is enabled." on Surface Book
Keywords:
Status: CLOSED DUPLICATE of bug 1500057
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-09 19:06 UTC by Chatty
Modified: 2017-10-19 19:06 UTC (History)
23 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-19 19:06:31 UTC
Type: Bug


Attachments (Terms of Use)

Description Chatty 2017-10-09 19:06:18 UTC
Description of problem: Computer freezes after above message. No error output.


Version-Release number of selected component (if applicable): tested
Fedora-Workstation-Live-x86_64-Rawhide-20171009.n.0.iso 
Fedora-Workstation-Live-x86_64-27-20171008.n.0.iso

How reproducible: every time


Steps to Reproduce:
1. boot from usb key

Actual results: computer freezes


Expected results: computer boots fine


Additional info: F26 boots just fine

Comment 1 Jeremy Cline 2017-10-19 19:06:31 UTC

*** This bug has been marked as a duplicate of bug 1500057 ***


Note You need to log in before you can comment on or make changes to this bug.