Bug 150014 - HWCERT: IBM x336_x86_64_raid
Summary: HWCERT: IBM x336_x86_64_raid
Status: CLOSED DUPLICATE of bug 155482
Alias: None
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: analyzer   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Richard Li
QA Contact: Will Woods
URL:
Whiteboard: IBM
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-01 17:16 UTC by mark wisner
Modified: 2007-08-22 16:53 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-02 19:57:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mark wisner 2005-03-01 17:16:56 UTC
Red Hat Hardware Certification Submitted

Product:  Red Hat Enterprise Linux
Version:  4
Make:     IBM
Model:    x336_x86_64_raid
Vendor:   IBM
Category: Server
Reporter: markwiz@us.ibm.com

File Uploaded:
x336_x80_64_raid_ks2.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/2a22af13cfe7530977133de0acd3abac/x336_x80_64_raid_ks2.noarch.rpm

Please note the following failures:
FAILED: Number of tests required and number ran do not match.  Expected: CORE,INFO,STORAGE,MEMORY,USB,NETWORK,CDROM Actual Ran: INFO,STORAGE,NETWORK,MEMORY,CORE,CDROM

0   PASSED   INFO
    PASSED   CDROM
1   PASSED   INFO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE

Comment 1 mark wisner 2005-03-01 17:18:38 UTC
New Hardware Certification Package Submitted

File Uploaded:
x336_x86_64_raid.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/2b9fed56ce5816b941ebbc7b6a035c0a/x336_x86_64_raid.noarch.rpm

0   PASSED   INFO
    FAILED   STORAGE
    PASSED   CORE


Comment 2 mark wisner 2005-03-01 17:19:41 UTC
New Hardware Certification Package Submitted

File Uploaded:
x336_x86_64_raid_3.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/922f12153750ed224a5dbec93509f5a8/x336_x86_64_raid_3.noarch.rpm

Please note the following failures:
FAILED: Number of tests required and number ran do not match.  Expected: CORE,INFO,STORAGE,MEMORY,USB,NETWORK,VIDEO,CDROM Actual Ran: USB,INFO,VIDEO

0   FAILED   INFO
    FAILED   VIDEO
1   PASSED   USB
    PASSED   INFO
2   PASSED   INFO
    PASSED   VIDEO


Comment 3 mark wisner 2005-03-01 17:24:11 UTC
New Hardware Certification Package Submitted

File Uploaded:
x336_x86_64_raid_ks1_a.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/f4c606c94dbd3a2301fb6d6d5d58ded2/x336_x86_64_raid_ks1_a.noarch.rpm

0   FAILED   USB
    FAILED   INFO
    FAILED   CDROM
1   PASSED   INFO
    PASSED   VIDEO
    FAILED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM
2   PASSED   INFO
    FAILED   NETWORK
3   FAILED   USB
    FAILED   INFO
    FAILED   VIDEO
4   FAILED   INFO
    FAILED   VIDEO
5   FAILED   INFO
    FAILED   VIDEO


Comment 4 mark wisner 2005-03-01 17:25:29 UTC
New Hardware Certification Package Submitted

File Uploaded:
x336_x86_64_raid_ks4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/8786c707a4a363b9d69c0113fd9459e8/x336_x86_64_raid_ks4.noarch.rpm

0   PASSED   INFO
    FAILED   STORAGE
    PASSED   CORE


Comment 5 Richard Li 2005-06-02 19:57:28 UTC

*** This bug has been marked as a duplicate of 155482 ***


Note You need to log in before you can comment on or make changes to this bug.