Bug 150061 - Fedora Core 3 display problem on embedded Intel Extreme Graphics
Fedora Core 3 display problem on embedded Intel Extreme Graphics
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-01 20:07 EST by Dean Reyes
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-04 05:14:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dean Reyes 2005-03-01 20:07:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I am installing Fedora core 3 on an IBM 8434 machine.  The machine 
basically has an onboard Intel Extteme graphics on board. During 
installation,  Fedora detects the video card as Intel845.  
Installation goes smoothly.  Problem is, I can't get the resolution 
any higher than 640x480.  Though the display config says that it is 
set to 1024x768,  You can tell from the sizes of the icon and windows 
that it is not what it claims.  

I tried installing Fedora Core 3 on a Generic Intel Machine, with a 
separate agp video card and the display came out good.

I also tried installing a different video card and tried to disable 
the on board card oon the IBM,  but the display just wouldnt pick up 
on the AGP card. note that the video settings on the CMOS can only be 
set to PCI and integrated.

hope anyone can help out.

Thanks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Reinstalled Fedora core on the same machine, - same output
2. Reinstalled fedora on a generic machine - no problem
3.
    

Actual Results:  Same output on the IBM machine

Expected Results:  I should be able to get the choices of available 
displays with ease.

Additional info:
Comment 1 Mike A. Harris 2005-03-02 17:16:42 EST
Attach your X server log file and config file as individual
uncompressed attachments using the link below.
Comment 2 Mike A. Harris 2005-03-02 17:18:00 EST
Setting status to NEEDINFO, awaiting files and more details.
Comment 3 Dean Reyes 2005-03-04 02:14:31 EST
Hi Mike,

I'm afraid I wont be able to send you the additional info you need.  
Management decided to replace the unit to be used for the Fedora Core 
3. You may set close this thread.  Many Thanks.

Dean.
Comment 4 Mike A. Harris 2005-03-04 05:14:01 EST
Ok.  I don't know what version of xorg-x11 you used, etc., but we
have updated the i810 driver a couple of times since FC3's initial
release, and the current driver is much more robust.  It's entirely
likely that the problem you were experiencing is probably fixed
in the current update, or in the update we will be releasing in
a week or so, so I'm going to assume it is fixed in the latest
update and close this bug as "ERRATA".

If you experience the problem on another system in the future
however, please make sure to upgrade to our latest xorg-x11
update, and if the problem persists still, please file a new
bug report and attach your X server log and config file, with
full details.

Thanks for the update.

Note You need to log in before you can comment on or make changes to this bug.