Bug 150125 - cross-through effect on closed bugs annoying
Summary: cross-through effect on closed bugs annoying
Status: CLOSED NEXTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.18
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: Mike MacKenzie
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-02 19:42 UTC by Jack Neely
Modified: 2007-04-18 17:20 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-02 20:22:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jack Neely 2005-03-02 19:42:10 UTC
Description of problem:

In the beta bugzilla when your search brings up closed bugs they are shown with
a cross-through affect.  I can see the goal here, but this affect makes these
bugs really hard to read.  *squints eyes*

I would suggest a grayed-out affect or something less straining on the eyes.

Comment 1 David Lawrence 2005-03-02 20:22:49 UTC
I admit that this is annoying but have not had a chance til now to remove the
default behaviour. I will just not do the strike through since this is the way
older Bugzilla did it also and noone complained about the lack of strike thoughs :)


Note You need to log in before you can comment on or make changes to this bug.