This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 150154 - kmail ate my inbox folder. All of it.
kmail ate my inbox folder. All of it.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: Petr Rockai
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-02 18:35 EST by Zack Cerza
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-03 10:22:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2005-03-02 18:35:57 EST
Description of problem:
Yesterday I noticed that some messages in my cachedimap inbox were becoming
corrupted. Subjects were 'No Subject', senders were 'Unknown', dates were
'unknown' and bodies were blank. Actually, viewing the source of the messages
turned up blank windows. So I created a filter to move such messages to a local
folder called 'Hosed'.

Today I ran the filter on my inbox, and every single message was moved to that
folder. Subfolders were seemingly unaffected.

I tried using the 'refresh cache' option to re-fetch the server's copy, but
apparently I was too late.

Version-Release number of selected component (if applicable):
kdepim-3.3.1-1.FC3.1


How reproducible:
Not sure at this time

Steps to Reproduce:
1. Use normally...
  
Actual results:
Total mail loss.
Comment 1 Petr Rockai 2005-07-26 04:59:41 EDT
Could it be that this is related to this bug?   
http://bugs.kde.org/show_bug.cgi?id=104956   
 
(or possibly some other bug from 
http://bugs.kde.org/simple_search.cgi?id=kmail+cachedimap+mail+loss ) 
 
If so, i will close it as an upstream bug, we haven't got expertise to fix it.  
Please try to solve this with kmail developers, thanks.  

Note You need to log in before you can comment on or make changes to this bug.