Bug 150186 - mediacheck fails on WS4 i386 cds unless ide=nodma
mediacheck fails on WS4 i386 cds unless ide=nodma
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Aristeu Rozanski
Brian Brock
:
: 160153 (view as bug list)
Depends On:
Blocks: 430698
  Show dependency treegraph
 
Reported: 2005-03-03 10:03 EST by William D. Hamblen
Modified: 2008-11-17 11:30 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 11:30:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William D. Hamblen 2005-03-03 10:03:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040626 Firefox/0.9.1

Description of problem:
This is probably a duplicate of #135795 filed under FC3-test3 but that was 5 months ago.

I downloaded the ISOs for REHL WS 4 i386, checked the md5sums, and burnt them to CD.  Then, using a brand new Dell Latitude D600 (I can get more detailed hw info if necessary), I ran mediacheck at the boot prompt from disc 1 "linux mediacheck".  The first two cds failed the check but appeared fine on the workstation where I made them (they mount, files can be cat'ed etc.)  So I went looking for bug reports and found #135795.  All 4 cds passed mediacheck on the Latitude when I started it with "linux mediacheck ide=nodma".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  See Description
2.
3.
  

Additional info:
Comment 1 Troels Arvin 2005-12-27 11:22:33 EST
Same problem with RHEL 4 (update 2).
Comment 2 Alan Cox 2006-03-27 08:03:11 EST
Known bug in the core block layer of all 2.6 kernels that the verifier triggers
with some drivers. I'd strongly recommend you never both with the mediacheck
"feature".

Reassigning to the kernel core maintainer as this isnt an IDE related bug but a
core block layer one.
Comment 5 Peter Staubach 2006-04-20 16:11:33 EDT
*** Bug 160153 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.