Bug 1501988 - multiple of the same message cluttering the screen
Summary: multiple of the same message cluttering the screen
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: WebUI
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: Walden Raines
QA Contact: Katello QA List
URL: http://projects.theforeman.org/issues...
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-13 16:11 UTC by Fred van Zwieten
Modified: 2018-11-30 14:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-11-30 14:51:46 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot that shows multiple times same message (120.99 KB, image/png)
2017-10-13 16:11 UTC, Fred van Zwieten
no flags Details


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 21370 None None None 2017-10-17 20:01:05 UTC

Description Fred van Zwieten 2017-10-13 16:11:58 UTC
Created attachment 1338279 [details]
Screenshot that shows multiple times same message

Description of problem:
When publish and promote of initial verison of content view is done I get what is in attached screenshot: 4 exactly the same messages.

Version-Release number of selected component (if applicable):
6.3 snap 19

How reproducible:


Steps to Reproduce:
1. Create CV
2. Pubish version 1.0
3.

Actual results:
4 times same message

Expected results:
1 message

Additional info:
Actually, why don't we remove everywhere these messages from the main screen that must be dismissed individually and move them all to the new notification applet (which is completely empty currently). Take CloudForms as example.

Comment 4 Walden Raines 2017-10-17 19:28:37 UTC
Created redmine issue http://projects.theforeman.org/issues/21370 from this bug

Comment 7 Walden Raines 2017-10-20 17:45:15 UTC
I cannot reproduce this given the steps to reproduce in the description either on 6.3 or upstream.  Please provide additional steps needed to reproduce this.

(In reply to Fred van Zwieten from comment #0)

> Additional info:
> Actually, why don't we remove everywhere these messages from the main screen
> that must be dismissed individually and move them all to the new
> notification applet (which is completely empty currently). Take CloudForms
> as example.

That's what we're doing upstream and what will be in 6.4

Comment 8 Walden Raines 2017-10-23 16:00:28 UTC
(In reply to Walden Raines from comment #7)
> I cannot reproduce this given the steps to reproduce in the description
> either on 6.3 or upstream.  Please provide additional steps needed to
> reproduce this.

Never mind, I am able to reproduce this intermittently.

Comment 9 Bryan Kearney 2018-11-01 14:45:32 UTC
The Satellite Team is attempting to provide an accurate backlog of bugzilla requests which we feel will be resolved in the next few releases. We do not believe this bugzilla will meet that criteria, and have plans to close it out in 1 month. This is  not a reflection on the validity of the request, but a reflection of the many priorities for the product. If you have any concerns about this, feel free to contact Rich Jerrido or Bryan Kearney or your account team. If we do not hear from you, we will close this bug out. Thank you.

Comment 10 Bryan Kearney 2018-11-30 14:51:46 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Rich Jerrido or Bryan Kearney. Thank you.


Note You need to log in before you can comment on or make changes to this bug.