Bug 1502429 - rpm -qi shows "http://slapi-nis.fedorahosted.org/" which no longer exists.
Summary: rpm -qi shows "http://slapi-nis.fedorahosted.org/" which no longer exists.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: slapi-nis
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Alexander Bokovoy
QA Contact: ipa-qe
URL:
Whiteboard:
: 1583948 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-16 04:52 UTC by Keigo Noha
Modified: 2019-08-06 12:35 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-06 12:35:18 UTC
Target Upstream Version:
abokovoy: rhel-rawhide?


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2040 None None None 2019-08-06 12:35:22 UTC

Comment 6 Alexander Bokovoy 2018-06-22 06:56:19 UTC
*** Bug 1583948 has been marked as a duplicate of this bug. ***

Comment 8 Nikhil Dehadrai 2019-06-12 10:45:30 UTC
ipa-server-4.6.5-9.el7.x86_64
slapi-nis-0.56.0-12.el7.x86_64

Verified the bug on the basis of below observations:

[root@qe-blade-09 ~]# rpm -qi slapi-nis-0.56.0-12.el7.x86_64 | grep URL
URL         : http://pagure.io/slapi-nis/

[root@qe-blade-09 ~]# rpm -qi slapi-nis-0.56.0-12.el7.x86_64
Name        : slapi-nis
Version     : 0.56.0
Release     : 12.el7
Architecture: x86_64
Install Date: Wed 12 Jun 2019 04:15:39 AM EDT
Group       : System Environment/Daemons
Size        : 449358
License     : GPLv2
Signature   : RSA/SHA256, Tue 23 Apr 2019 06:41:44 AM EDT, Key ID 199e2f91fd431d51
Source RPM  : slapi-nis-0.56.0-12.el7.src.rpm
Build Date  : Tue 23 Apr 2019 05:36:53 AM EDT
Build Host  : x86-034.build.eng.bos.redhat.com
Relocations : (not relocatable)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
Vendor      : Red Hat, Inc.
URL         : http://pagure.io/slapi-nis/
Summary     : NIS Server and Schema Compatibility plugins for Directory Server
Description :
This package provides two plugins for Red Hat and 389 Directory Server.

The NIS Server plugin allows the directory server to act as a NIS server
for clients, dynamically generating and updating NIS maps according to
its configuration and the contents of the DIT, and serving the results to
clients using the NIS protocol as if it were an ordinary NIS server.

The Schema Compatibility plugin allows the directory server to provide an
alternate view of entries stored in part of the DIT, optionally adding,
dropping, or renaming attribute values, and optionally retrieving values
for attributes from multiple entries in the tree.
=====================================================================
Verified that URL now correctly points to accessible link "https://pagure.io/slapi-nis/"

Thus marking the status of bug to 'VERIFIED'

Comment 10 errata-xmlrpc 2019-08-06 12:35:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2040


Note You need to log in before you can comment on or make changes to this bug.