Bug 150243 - RPM error while searching for packages to be updated in existing RH9
RPM error while searching for packages to be updated in existing RH9
Status: CLOSED DUPLICATE of bug 138485
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-03 16:49 EST by JD
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-04 04:06:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda dump of the bug (112.72 KB, text/plain)
2005-03-03 16:55 EST, JD
no flags Details

  None (edit)
Description JD 2005-03-03 16:49:25 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.A Intel(AMD Athlon) computer with a Red Hat 9 system (updated)
2.Update to Fedora Core 3 (both graphical and text versions of anaconda)
3.Choose Spanish language, create new boot manager, then when anaconda
is searching packages to be updated in the RH9 installation
  
Actual results:
Anaconda shows an error message and exists (giving the option to save
the bug)

Expected results:
The installation should have proceded to next step

Additional info:
The RPM database in the RH9 partition seems to be OK (I have performed
an rpm --rebuilddb to ensure).
Comment 1 JD 2005-03-03 16:55:19 EST
Created attachment 111641 [details]
Anaconda dump of the bug

This is the error dump saved by anaconda
Comment 2 Paul Nasrat 2005-03-04 04:06:58 EST
Duplicate of bug #138485

Please use the following updates.img

http://people.redhat.com/pnasrat/updates-138485.img

For instructions see:

http://rhlinux.redhat.com/anaconda/updatedisks.html

Or for an nfs/http install put the image as updates.img RedHat/base.  Boot with
cd 1 "linux askmethod"

Other options are described in installation-methods doc in anaconda



*** This bug has been marked as a duplicate of 138485 ***

Note You need to log in before you can comment on or make changes to this bug.