Bug 150271 - cannot access web - get ip address from router
cannot access web - get ip address from router
Status: CLOSED DUPLICATE of bug 150272
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-03-03 22:02 EST by Jim Cornette
Modified: 2015-01-04 17:17 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-04 16:59:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2005-03-03 22:02:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20050122 Fedora/1.7.5-3

Description of problem:
After booting the system with the above two kernels, I cannot access
the web but get a dhcp address from my router fine.

I can get access to the web with kernel-2.6.11-1.1155_FC4 and earlier.

If I run dhclient, I get these messages in the boot log. I still
cannot connect.

Mar  3 06:43:01 cornette-fc3-lt NET[3029]: /sbin/dhclient-script :
updated /etc/resolv.conf
Mar  3 17:34:32 cornette-fc3-lt NET[2859]: /sbin/dhclient-script :
updated /etc/resolv.conf

Version-Release number of selected component (if applicable):
kernel-2.6.11-1.1162_FC4 - kernel-2.6.11-1.1166_FC4

How reproducible:

Steps to Reproduce:
1. Boot system with kernels after 1155_FC4
2. try to check mail, access website in either GUI or terminal
3. reboot into 1155_FC4

Actual Results:  I could access the web with earlier versions, but not
the last two kernels.

Expected Results:  Access the web, check mail and get mail.

Additional info:

The version compiled with gcc 3.4.3
Mar  3 20:28:12 cornette-fc3-lt kernel: Linux version
2.6.10-1.1155_FC4 (bhcompile@bugs.build.redhat.com) (gcc version 3.4.3
20050221 (Red Hat 3.4.3-20)) #1 Sat Feb 26 18:59:12 EST 2005

The others:
Mar  3 17:27:55 cornette-fc3-lt kernel: Linux version
2.6.10-1.1162_FC4 (bhcompile@bugs.build.redhat.com) (gcc version 4.0.0
20050228 (Red Hat 4.0.0-0.30)) #1 Tue Mar 1 08:06:42 EST 2005
Comment 1 Dave Jones 2005-03-04 16:59:26 EST

*** This bug has been marked as a duplicate of 150272 ***

Note You need to log in before you can comment on or make changes to this bug.