Bug 1502845 - [RFE][Sahara] CLI for Plugin-Declared Image Generation for CDH 5.11.0
Summary: [RFE][Sahara] CLI for Plugin-Declared Image Generation for CDH 5.11.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-sahara
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: Upstream M2
: 13.0 (Queens)
Assignee: Telles Nobrega
QA Contact: Luigi Toscano
URL:
Whiteboard:
Depends On: 1571382
Blocks: 1337661
TreeView+ depends on / blocked
 
Reported: 2017-10-16 20:24 UTC by Telles Nobrega
Modified: 2018-06-27 13:38 UTC (History)
5 users (show)

Fixed In Version: openstack-sahara-8.0.1-0.20180228170523.abcc07a.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-06-27 13:37:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 513363 None master: MERGED sahara: Image generation for CDH 5.11.0 (I09ea1e092e1ba05e7f36191869c4da798e94b287) 2018-03-21 13:50:59 UTC
Red Hat Product Errata RHEA-2018:2086 None None None 2018-06-27 13:38:31 UTC

Description Telles Nobrega 2017-10-16 20:24:08 UTC
Description of problem:

This is a subset of a major bug #1337661. 

This is specific for CDH plugin version 5.11.0


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 Luigi Toscano 2018-05-10 09:57:02 UTC
The generated images pass the scenario tests.

Verified with:
openstack-sahara-8.0.1-0.20180328233739.36531cb.el7ost
openstack-sahara-tests-0.6.0-2.el7ost

Comment 7 errata-xmlrpc 2018-06-27 13:37:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:2086


Note You need to log in before you can comment on or make changes to this bug.