Bug 1502949 - Update configure parameters to cover changes in 2.10.0
Summary: Update configure parameters to cover changes in 2.10.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm-rhev
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Miroslav Rezanina
QA Contact: Chao Yang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-17 06:29 UTC by Miroslav Rezanina
Modified: 2018-04-11 00:43 UTC (History)
7 users (show)

Fixed In Version: qemu-kvm-rhev-2.10.0-3.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-11 00:41:21 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2018:1104 None None None 2018-04-11 00:43:27 UTC

Description Miroslav Rezanina 2017-10-17 06:29:07 UTC
We use every enable/disable option available to ensure stable configuration with environment changes. With the rebase of qemu-kvm we have to check changes in configure to keep this coverage complete.

QEMU 2.10 introduced following changes:

- added tcg disable support
- added afalg crypto backend
- removed gthread coroutines


Coroutines change does not affect RHEL build as we use ucontext.

We support tcg build so we keep this option enabled.

There's currently no request for afalg crypto so keep it disabled.

Fixing this BZ introduce no changes in produce result just explicitly state what configuration we use.

Comment 2 Miroslav Rezanina 2017-10-20 09:35:38 UTC
Fix included in qemu-kvm-rhev-2.10.0-3.el7

Comment 6 errata-xmlrpc 2018-04-11 00:41:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2018:1104


Note You need to log in before you can comment on or make changes to this bug.