Bug 1503 - gnome-core requires enlightenment
Summary: gnome-core requires enlightenment
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-03-14 04:07 UTC by sds
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-14 19:06:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sds 1999-03-14 04:07:26 UTC
error: failed dependencies:
        enlightenment >= 0.15.0 is needed by
gnome-core-1.0.1-6

this is wrong: other window managers, such as SCWM,
(which I use) work just fine with gnome (including
gnomepaget_applet &c).

Comment 1 Michael Fulbright 1999-03-14 19:06:59 UTC
We require enlightenment because gnome-session tries to run it
as configured by the spec file.


Note You need to log in before you can comment on or make changes to this bug.