Bug 150355 - Delete errata performance
Summary: Delete errata performance
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: unspecified
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Clifford Perry
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 145467
TreeView+ depends on / blocked
 
Reported: 2005-03-04 21:02 UTC by Clifford Perry
Modified: 2009-03-24 17:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-24 17:55:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Slagle 2005-03-04 21:02:59 UTC
Work on making the delete_errata stored procedure faster in the hosted
environments.  Also, resolve the difference of the rhn_snpc_eid_sid_pid_idx
index between the hosted and satellite schemas.

Comment 1 James Slagle 2005-07-11 21:07:17 UTC
bretm says to punt this off to rhn-uncommitted.

This isn't really that big of a deal in hosted, since no one really ever does
it.  And, it's already fast on a satellite.

Comment 2 James Slagle 2005-09-28 19:07:12 UTC
The index leading with errata_id on rhnServerneededpackagecache can't be built
in hosted, b/c it adversely affects the performance of the errata cache. 
Perhaps once the errata cache is refactored as part of the GIS transition we can
revisit this issue.

Comment 4 Red Hat Bugzilla 2007-10-26 00:47:46 UTC
User jslagle@redhat.com's account has been closed

Comment 5 Red Hat Bugzilla 2007-10-26 00:54:04 UTC
User jslagle@redhat.com's account has been closed


Note You need to log in before you can comment on or make changes to this bug.