Bug 1503718
| Summary: | by importing storage error confirmation checkbox is hidden | ||||||
|---|---|---|---|---|---|---|---|
| Product: | [oVirt] ovirt-engine | Reporter: | Lucie Leistnerova <lleistne> | ||||
| Component: | Frontend.WebAdmin | Assignee: | Eyal Shenitzky <eshenitz> | ||||
| Status: | CLOSED CURRENTRELEASE | QA Contact: | Lucie Leistnerova <lleistne> | ||||
| Severity: | medium | Docs Contact: | |||||
| Priority: | unspecified | ||||||
| Version: | 4.2.0 | CC: | amureini, bugs | ||||
| Target Milestone: | ovirt-4.2.0 | Keywords: | Regression | ||||
| Target Release: | --- | Flags: | rule-engine:
ovirt-4.2+
rule-engine: blocker+ |
||||
| Hardware: | Unspecified | ||||||
| OS: | Unspecified | ||||||
| Whiteboard: | |||||||
| Fixed In Version: | Doc Type: | If docs needed, set a value | |||||
| Doc Text: | Story Points: | --- | |||||
| Clone Of: | Environment: | ||||||
| Last Closed: | 2017-12-20 11:40:26 UTC | Type: | Bug | ||||
| Regression: | --- | Mount Type: | --- | ||||
| Documentation: | --- | CRM: | |||||
| Verified Versions: | Category: | --- | |||||
| oVirt Team: | Storage | RHEL 7.3 requirements from Atomic Host: | |||||
| Cloudforms Team: | --- | Target Upstream Version: | |||||
| Embargoed: | |||||||
| Attachments: |
|
||||||
This bug report has Keywords: Regression or TestBlocker. Since no regressions or test blockers are allowed between releases, it is also being identified as a blocker for this release. Please resolve ASAP. confirmation checkbox is visible verified in ovirt-engine-webadmin-portal-4.2.0-0.0.master.20171119135709.git6d448d3.el7.centos.noarch This bugzilla is included in oVirt 4.2.0 release, published on Dec 20th 2017. Since the problem described in this bug report should be resolved in oVirt 4.2.0 release, published on Dec 20th 2017, it has been closed with a resolution of CURRENT RELEASE. If the solution does not work for you, please open a new bug report. |
Created attachment 1340253 [details] error dialog Description of problem: Importing storage, that is already used by other DC, raise an error. When I click on 'OK' it seems that nothing happens. Confirmation checkbox gets red border but I have to scroll down to realise that. Version-Release number of selected component (if applicable): ovirt-engine-webadmin-portal-4.2.0-0.0.master.20171013142622.git15e767c.el7.centos.noarch How reproducible: always Steps to Reproduce: 1. have engine with storage domain attached and active 2. log into other engine with active DC 3. import the same storage to this DC 3. error dialog appears 4. click on OK Actual results: seems that nothing happens, user have to scroll down to see the error, see attachment Expected results: confirmation checkbox is in dialogs visible area or gets focus and dialog scrolls down