Bug 150395 - Compat-gcc needs to be upgraded to GCC 3.4.3
Compat-gcc needs to be upgraded to GCC 3.4.3
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: compat-gcc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-05 09:21 EST by Naadir Jeewa
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-07 03:23:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Naadir Jeewa 2005-03-05 09:21:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050227 Firefox/1.0.1 Fedora/1.0.1-2

Description of problem:
Need compat-gcc upgraded to GCC 3.4.3, as GCC 4.0 is deployed as standard GCC package.

Version-Release number of selected component (if applicable):
compat-gcc-8-3.3.4.2

How reproducible:
Always

Steps to Reproduce:
1. Need compatibility compiler (e.g. for kernel)  

Actual Results:  Only GCC 3.3 is available

Expected Results:  GCC 3.4.3 should be available

Additional info:
Comment 1 Jakub Jelinek 2005-03-07 03:23:28 EST
Nope.  GCC 3.4.x is binary compatible with 4.0 (at least in the C and C++ worlds
where it matters), so there is no point to create that as compatibility compiler.
We are instead considering using GCC 3.2.3-RH as compatibility compiler
(because we have to maintain 3.2.3 for several more years while 3.3.4 is dead).

Note You need to log in before you can comment on or make changes to this bug.