Bug 150398 - mathml rendering broken
Summary: mathml rendering broken
Status: CLOSED DUPLICATE of bug 150393
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-05 15:09 UTC by David L.
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 00:23:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of mathml rendering with firefox-1.0.1-1.3.2 (60.04 KB, image/png)
2005-03-05 15:10 UTC, David L.
no flags Details
Screenshot of same page with firefox-1.0.1 from mozilla.org (84.16 KB, image/png)
2005-03-05 15:14 UTC, David L.
no flags Details

Description David L. 2005-03-05 15:09:59 UTC
Description of problem:
The new version of firefox from Fedora no longer correctly renders mathml. 

This is currently works ok in the vanilla firefox-1.0.1 binary from mozilla.org
and in fedora's mozilla-1.7.3-17

Version-Release number of selected component (if applicable):
firefox-1.0.1-1.3.2

How reproducible:
Always

Steps to Reproduce:
1. Load a mathml webpage, such as
http://pear.math.pitt.edu/mathzilla/Examples/markupOftheWeek.mhtml
2.
3.
  
Actual results:
Equations do not appear correctly

Expected results:
Should look fine, as it did in previous versions

Additional info:
See attached screenshot

Comment 1 David L. 2005-03-05 15:10:00 UTC
Created attachment 111693 [details]
Screenshot of mathml rendering with firefox-1.0.1-1.3.2

Comment 2 David L. 2005-03-05 15:14:31 UTC
Created attachment 111694 [details]
Screenshot of same page with firefox-1.0.1 from mozilla.org

Comment 3 Joao Palhoto Matos 2005-03-28 23:59:14 UTC
This is a duplicate of 150393

Comment 4 Warren Togami 2005-03-29 00:23:22 UTC

*** This bug has been marked as a duplicate of 150393 ***


Note You need to log in before you can comment on or make changes to this bug.