This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 150406 - startup hangs, when raid ist reconstructing devices
startup hangs, when raid ist reconstructing devices
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: mdadm (Show other bugs)
4.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Doug Ledford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-05 14:45 EST by Tobias Weikard
Modified: 2009-08-22 09:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-22 09:44:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tobias Weikard 2005-03-05 14:45:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4.3) Gecko/20050123 Red Hat/1.4.3-3.0.7

Description of problem:
I have mirror sw raid devices for all filesystems. When the system crashes, the startup hangs after:

(something like that)
Red Hat nash 4.1xxx
reconstructing raid devices in background

but the system stays at this point an don't continue starting, it looks like the reconstruct is in progress (aktivity from harddisks)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. installing / on mirror raid device 
2. turn system of by pressing power off button
3. reboot

  

Actual Results:  system don't start directly, looks like it waits for alle reconstructions from raid devices

Expected Results:  normal startup, recunstruct raid devices in background

Additional info:
Comment 1 Doug Ledford 2009-08-22 09:44:40 EDT
-ESTALEBUG.  This bug is very old, and I was never able to reproduce.  It's unlikely that I will be able to do anything about this bug.  Closing.

Note You need to log in before you can comment on or make changes to this bug.