Bug 1504156 - rebase gnome-session to 3.26
Summary: rebase gnome-session to 3.26
Keywords:
Status: CLOSED DUPLICATE of bug 1482140
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-session
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 1481395
TreeView+ depends on / blocked
 
Reported: 2017-10-19 14:55 UTC by Tomas Pelka
Modified: 2017-10-19 18:47 UTC (History)
1 user (show)

Fixed In Version: gnome-session-3.26.1-5.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-19 18:47:46 UTC


Attachments (Terms of Use)

Description Tomas Pelka 2017-10-19 14:55:32 UTC
This is required for fractional scaling support.

Comment 1 Ray Strode [halfline] 2017-10-19 16:53:59 UTC
I think we can get away with cherry-picking one commit instead of doing a full rebase.

Comment 2 Ray Strode [halfline] 2017-10-19 16:58:13 UTC
hmm actually reading through the history there are quite a few wayland fixes we do want so a full rebase is probably right.

Comment 3 Tomas Pelka 2017-10-19 18:47:46 UTC
Sorry Ray I missed your bug 1482140.

*** This bug has been marked as a duplicate of bug 1482140 ***


Note You need to log in before you can comment on or make changes to this bug.