Bug 150432 - [kde] Japanese localization broken
[kde] Japanese localization broken
Status: CLOSED DUPLICATE of bug 133741
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: openoffice.org (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
http://fedora.jp/~htaira/rhel4/rhel4_...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-06 08:15 EST by TAIRA Hajime
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 06:05:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description TAIRA Hajime 2005-03-06 08:15:11 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.7.5) Gecko/20041215 Firefox/1.0 Red Hat/1.0-12.EL4

Description of problem:
The standard installation of a japanese workstation (AS) at KDE.
When I try to use OOo, OOo's japanese message was broken.

Version-Release number of selected component (if applicable):
openoffice.org-1.1.2-18.6.EL4

How reproducible:
Always

Steps to Reproduce:
1.Install RHEL 4 AS in Japanese
2.
3.
  

Expected Results:  print localized message.

Additional info:

It is possible to evade provisionally according to the following procedure.
1.Log in the system at KDE.
2.Push "KDE start button".
3.Select "control center".
4.Select "Appearance & Themes" on left area.
5.Select "Fonts"
6.Push "Adjust All Fonts..."
7.Choose kanji fonts.(ex.Kochi Gothic, Kochi Mincho)
8.Apply all windows on desktop.
Comment 1 Caolan McNamara 2005-03-29 06:05:24 EST

*** This bug has been marked as a duplicate of 133741 ***

Note You need to log in before you can comment on or make changes to this bug.