Bug 150450 - missing openoffice.org-* in x86_64/Fedora/RPMS
missing openoffice.org-* in x86_64/Fedora/RPMS
Status: CLOSED DUPLICATE of bug 154059
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Depends On:
  Show dependency treegraph
Reported: 2005-03-06 20:59 EST by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-24 00:11:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2005-03-06 20:59:43 EST
The new package names for OOo-1.9 are not listed in the comps file for
x86_64, and since they're i386-only, they don't make to the x86_64

BTW, is there any reason for ecj and kdeaddons to still be in rawhide?
 The former appears to be superseded by eclipse-ecj, and the latter
has a version number that indicates an older KDE version that the rest
of the distro.  IIRC, there's a file conflict reported by up2date as well.

Version-Release number of selected component (if applicable):
Comment 1 Alexandre Oliva 2005-03-16 21:18:31 EST
Many of the langpack packages were renamed, and the comps file needs updating.
Comment 2 Elliot Lee 2005-03-21 22:25:45 EST
These issues seem to have been resolved.
Comment 3 Alexandre Oliva 2005-03-22 23:48:18 EST
ecj and kdeaddons are fixed, indeed, but OOo is still missing several packages
in the x86_64 tree.  See below:

[aoliva@livre development]$ diff <(find i386/Fedora/RPMS -name
openoffice.org-*.rpm|sed 's,.*/,,'|sort) <(find x86_64/Fedora/RPMS -name
openoffice.org-\*.rpm|sed 's,.*/,,'|sort)
< openoffice.org-javafilter-1.9.87-1.i386.rpm
< openoffice.org-langpack-af_ZA-1.9.87-1.i386.rpm
< openoffice.org-langpack-bg_BG-1.9.87-1.i386.rpm
< openoffice.org-langpack-ca_ES-1.9.87-1.i386.rpm
< openoffice.org-langpack-cs_CZ-1.9.87-1.i386.rpm
< openoffice.org-langpack-cy_GB-1.9.87-1.i386.rpm
< openoffice.org-langpack-da_DK-1.9.87-1.i386.rpm
< openoffice.org-langpack-el_GR-1.9.87-1.i386.rpm
< openoffice.org-langpack-et_EE-1.9.87-1.i386.rpm
< openoffice.org-langpack-eu_ES-1.9.87-1.i386.rpm
< openoffice.org-langpack-fi_FI-1.9.87-1.i386.rpm
< openoffice.org-langpack-gl_ES-1.9.87-1.i386.rpm
< openoffice.org-langpack-he_IL-1.9.87-1.i386.rpm
< openoffice.org-langpack-hi_IN-1.9.87-1.i386.rpm
< openoffice.org-langpack-hu_HU-1.9.87-1.i386.rpm
< openoffice.org-langpack-ja_JP-1.9.87-1.i386.rpm
< openoffice.org-langpack-kn_IN-1.9.87-1.i386.rpm
< openoffice.org-langpack-ko_KR-1.9.87-1.i386.rpm
< openoffice.org-langpack-lt_LT-1.9.87-1.i386.rpm
< openoffice.org-langpack-ms_MY-1.9.87-1.i386.rpm
< openoffice.org-langpack-nb_NO-1.9.87-1.i386.rpm
< openoffice.org-langpack-nn_NO-1.9.87-1.i386.rpm
< openoffice.org-langpack-pl_PL-1.9.87-1.i386.rpm
< openoffice.org-langpack-pt_BR-1.9.87-1.i386.rpm
< openoffice.org-langpack-pt_PT-1.9.87-1.i386.rpm
< openoffice.org-langpack-sk_SK-1.9.87-1.i386.rpm
< openoffice.org-langpack-sl_SI-1.9.87-1.i386.rpm
< openoffice.org-langpack-th_TH-1.9.87-1.i386.rpm
< openoffice.org-langpack-tr_TR-1.9.87-1.i386.rpm
< openoffice.org-langpack-zh_CN-1.9.87-1.i386.rpm
< openoffice.org-langpack-zh_TW-1.9.87-1.i386.rpm
< openoffice.org-langpack-zu_ZA-1.9.87-1.i386.rpm
< openoffice.org-pyuno-1.9.87-1.i386.rpm
< openoffice.org-testtools-1.9.87-1.i386.rpm

The above is from rawhide-20050322
Comment 4 Alexandre Oliva 2005-04-06 01:01:47 EDT
Same problem in today's rawhide, as well as FC4-re0405.0.
Comment 5 Alexandre Oliva 2005-04-24 00:11:51 EDT

*** This bug has been marked as a duplicate of 154059 ***

Note You need to log in before you can comment on or make changes to this bug.