Bug 150450 - missing openoffice.org-* in x86_64/Fedora/RPMS
Summary: missing openoffice.org-* in x86_64/Fedora/RPMS
Status: CLOSED DUPLICATE of bug 154059
Alias: None
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-07 01:59 UTC by Alexandre Oliva
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-24 04:11:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2005-03-07 01:59:43 UTC
The new package names for OOo-1.9 are not listed in the comps file for
x86_64, and since they're i386-only, they don't make to the x86_64
compose.

BTW, is there any reason for ecj and kdeaddons to still be in rawhide?
 The former appears to be superseded by eclipse-ecj, and the latter
has a version number that indicates an older KDE version that the rest
of the distro.  IIRC, there's a file conflict reported by up2date as well.

Version-Release number of selected component (if applicable):
rawhide-20050305

Comment 1 Alexandre Oliva 2005-03-17 02:18:31 UTC
Many of the langpack packages were renamed, and the comps file needs updating.

Comment 2 Elliot Lee 2005-03-22 03:25:45 UTC
These issues seem to have been resolved.

Comment 3 Alexandre Oliva 2005-03-23 04:48:18 UTC
ecj and kdeaddons are fixed, indeed, but OOo is still missing several packages
in the x86_64 tree.  See below:

[aoliva@livre development]$ diff <(find i386/Fedora/RPMS -name
openoffice.org-*.rpm|sed 's,.*/,,'|sort) <(find x86_64/Fedora/RPMS -name
openoffice.org-\*.rpm|sed 's,.*/,,'|sort)
6,7d5
< openoffice.org-javafilter-1.9.87-1.i386.rpm
< openoffice.org-langpack-af_ZA-1.9.87-1.i386.rpm
9,13d6
< openoffice.org-langpack-bg_BG-1.9.87-1.i386.rpm
< openoffice.org-langpack-ca_ES-1.9.87-1.i386.rpm
< openoffice.org-langpack-cs_CZ-1.9.87-1.i386.rpm
< openoffice.org-langpack-cy_GB-1.9.87-1.i386.rpm
< openoffice.org-langpack-da_DK-1.9.87-1.i386.rpm
15d7
< openoffice.org-langpack-el_GR-1.9.87-1.i386.rpm
17,19d8
< openoffice.org-langpack-et_EE-1.9.87-1.i386.rpm
< openoffice.org-langpack-eu_ES-1.9.87-1.i386.rpm
< openoffice.org-langpack-fi_FI-1.9.87-1.i386.rpm
21,24d9
< openoffice.org-langpack-gl_ES-1.9.87-1.i386.rpm
< openoffice.org-langpack-he_IL-1.9.87-1.i386.rpm
< openoffice.org-langpack-hi_IN-1.9.87-1.i386.rpm
< openoffice.org-langpack-hu_HU-1.9.87-1.i386.rpm
26,31d10
< openoffice.org-langpack-ja_JP-1.9.87-1.i386.rpm
< openoffice.org-langpack-kn_IN-1.9.87-1.i386.rpm
< openoffice.org-langpack-ko_KR-1.9.87-1.i386.rpm
< openoffice.org-langpack-lt_LT-1.9.87-1.i386.rpm
< openoffice.org-langpack-ms_MY-1.9.87-1.i386.rpm
< openoffice.org-langpack-nb_NO-1.9.87-1.i386.rpm
33,36d11
< openoffice.org-langpack-nn_NO-1.9.87-1.i386.rpm
< openoffice.org-langpack-pl_PL-1.9.87-1.i386.rpm
< openoffice.org-langpack-pt_BR-1.9.87-1.i386.rpm
< openoffice.org-langpack-pt_PT-1.9.87-1.i386.rpm
38,39d12
< openoffice.org-langpack-sk_SK-1.9.87-1.i386.rpm
< openoffice.org-langpack-sl_SI-1.9.87-1.i386.rpm
41,45d13
< openoffice.org-langpack-th_TH-1.9.87-1.i386.rpm
< openoffice.org-langpack-tr_TR-1.9.87-1.i386.rpm
< openoffice.org-langpack-zh_CN-1.9.87-1.i386.rpm
< openoffice.org-langpack-zh_TW-1.9.87-1.i386.rpm
< openoffice.org-langpack-zu_ZA-1.9.87-1.i386.rpm
47,48d14
< openoffice.org-pyuno-1.9.87-1.i386.rpm
< openoffice.org-testtools-1.9.87-1.i386.rpm

The above is from rawhide-20050322

Comment 4 Alexandre Oliva 2005-04-06 05:01:47 UTC
Same problem in today's rawhide, as well as FC4-re0405.0.

Comment 5 Alexandre Oliva 2005-04-24 04:11:51 UTC

*** This bug has been marked as a duplicate of 154059 ***


Note You need to log in before you can comment on or make changes to this bug.