Bug 150457 - Xen enabled kernel (xen0) hangs at boot on BL20p
Summary: Xen enabled kernel (xen0) hangs at boot on BL20p
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xen   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Rik van Riel
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-07 06:01 UTC by Bojan Smojver
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-04 23:07:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen dump of the hang (30.71 KB, image/png)
2005-03-07 06:01 UTC, Bojan Smojver
no flags Details
lspci output of the machine (9.43 KB, text/plain)
2005-03-07 06:03 UTC, Bojan Smojver
no flags Details

Description Bojan Smojver 2005-03-07 06:01:18 UTC
Description of problem:
Xen enabled kernel in version 2.6.11-1.1171_FC4xen0 hangs on boot. Screen dump
attached.


Version-Release number of selected component (if applicable):
2.6.11-1.1171_FC4xen0

How reproducible:
Always.


Steps to Reproduce:
1. Attempt to boot the system with Xen0 kernel.

Additional info:
See screen dump and lspci -vv output.

Comment 1 Bojan Smojver 2005-03-07 06:01:18 UTC
Created attachment 111729 [details]
Screen dump of the hang

Comment 2 Bojan Smojver 2005-03-07 06:03:26 UTC
Created attachment 111730 [details]
lspci output of the machine

Comment 3 Bojan Smojver 2005-03-08 00:50:25 UTC
Still the same in 1176.

Comment 4 Bojan Smojver 2005-03-11 01:20:58 UTC
Ditto 1177.

Comment 5 Rik van Riel 2005-04-28 02:31:06 UTC
Looks like it's hanging before loading the domain 0 Linux kernel.

Which version of Xen are you running ?

Could you try this night's rawhide xen + kernel-xen0 ?

Comment 6 Bojan Smojver 2005-04-28 10:21:42 UTC
I haven't tried new version for a while (the blade got dedicated to other
things). Will report back when I get to it.

Comment 7 Bojan Smojver 2005-09-04 23:07:42 UTC
This is probably not relevant any more, as I haven't played with it for a while.


Note You need to log in before you can comment on or make changes to this bug.