Bug 15047 - Norwegian translation in installer
Norwegian translation in installer
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: specspo (Show other bugs)
7.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-01 15:53 EDT by Inger Karin Haarbye
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-19 17:33:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Inger Karin Haarbye 2000-08-01 15:53:53 EDT
Graphic install. When chosing packages there are some
errors/translation-problems.
"Indiviuellt pakkenavn" misses a "d".

English/norwegian is mixed up.

Both "Documentation" and "Dokumentasjon" exists. The first one only
containing the danish(!) man-pages.

Both "Development" and "Utvikling" is used. Only the last one is
norwegian...

Find norwegian words for "Graphics", "System environment" and "User
interface"
Comment 1 Michael Fulbright 2000-08-17 12:36:36 EDT
Could you verify these please Trond?
Comment 2 Trond Eivind Glomsrxd 2000-08-17 15:19:43 EDT
The misspelling seems to be corrected - and they seem to pass automated
spellchecking (well, at least the help files - I don't know of any good way to
spellcheck po-files).

But we have multiple entries for groups - e.g. "Applications" and
"Applikasjoner" (Norwegian translation of the same). Why? This should only need
to be translated in RPM, which it is. Jeff, what's goin on?

Glen, please add this to must fix list.
Comment 3 Trond Eivind Glomsrxd 2000-08-19 17:33:18 EDT
Everything should be merged now... will close after checking when a new tree is
built.
Comment 4 Trond Eivind Glomsrxd 2000-08-21 15:41:25 EDT
Resolved in RC2.

Note You need to log in before you can comment on or make changes to this bug.