Bug 150483 - EMC storage with more than 32 luns, initiator fails to see all luns.
Summary: EMC storage with more than 32 luns, initiator fails to see all luns.
Status: CLOSED DUPLICATE of bug 144293
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: iscsi-initiator-utils   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Coughlan
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-07 15:49 UTC by Bill Peck
Modified: 2008-04-07 04:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-08 15:16:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ethereal trace (63.47 KB, application/octet-stream)
2005-03-07 15:50 UTC, Bill Peck
no flags Details
/var/log/messages (552.05 KB, text/plain)
2005-03-07 15:51 UTC, Bill Peck
no flags Details

Description Bill Peck 2005-03-07 15:49:22 UTC
Description of problem:
If EMC celerra is configured to export more than 32 luns we will only see the
first 8.  It appears report_luns fails and we fall back to INQ.

I tested 50 luns against a NetApp with no problem.  But a different initiator
(SUN) saw the EMC luns fine.

ethereal trace and log messages attached.

Comment 1 Bill Peck 2005-03-07 15:50:48 UTC
Created attachment 111743 [details]
ethereal trace

Comment 2 Bill Peck 2005-03-07 15:51:26 UTC
Created attachment 111744 [details]
/var/log/messages

Comment 3 Tom Coughlan 2005-03-08 15:16:37 UTC

*** This bug has been marked as a duplicate of 144293 ***


Note You need to log in before you can comment on or make changes to this bug.