Bug 150491 - Manufacture printer PPD from linuxprinting.org/download/PPD not bundled
Manufacture printer PPD from linuxprinting.org/download/PPD not bundled
Status: CLOSED DUPLICATE of bug 140897
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-07 13:01 EST by George Liu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-07 13:08:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Liu 2005-03-07 13:01:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
Red hat products (e.g. Fedora core 1/2/3) only bundles foomatic-db, 
but that doesn't includes hundreds of free printer driver PPD files 
provided by manufactures. Manufacture supplied PPD files can be found 
at www.linuxprinting.org/download/PPD, Ricoh, Gestetner, Savin, 
Lanier, Infotec and NRG provides their PPD files in MIT license and 
can be freely redistributed. Many manufacture supplied free PPD files 
has already been bundled with Suse and Mandrake linux.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Add new printer
2.Select Manufacture
3.Many manufacture supplied free printer drivers are missing from the 
model list.
    

Actual Results:  Only listed foomatic-generated printer drivers.

Expected Results:  All free drivers from 
linuxprinting.org/download/PPD should also be available to users.

Additional info:
Comment 1 Tim Waugh 2005-03-07 13:08:17 EST

*** This bug has been marked as a duplicate of 140897 ***

Note You need to log in before you can comment on or make changes to this bug.