Bug 150501 - Installer hangs when trying to probe partition geometry
Installer hangs when trying to probe partition geometry
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: parted (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-07 15:12 EST by Lech Ambrzykowski
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-08 11:18:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump (659.90 KB, text/plain)
2005-03-07 15:17 EST, Lech Ambrzykowski
no flags Details

  None (edit)
Description Lech Ambrzykowski 2005-03-07 15:12:17 EST
Description of problem:
The instalator reported problems while trying probe to partition 
geometry (function probe_partition_for_geom()). I was able to 
complete the partitioning process though (the first report appeared 
just before that) yet it all ended before the final install procedure 
(package install).

I have an XP Home Edition on my first partition (10GB) and I felt 
like giving Fedora Core a try on another (free) 10GB partition (/dev/
hda2). I chose automatic partitioning leaving the existing WinXP NTFS 
partition. No luck though.

It's a Toshiba laptop.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
(I suppose this is mainly a hardware/configuration problem - I tried 
to provide a fairly good description)
  
Actual results:


Expected results:


Additional info:
Comment 1 Lech Ambrzykowski 2005-03-07 15:17:52 EST
Created attachment 111757 [details]
Dump
Comment 2 Chris Lumens 2005-03-08 11:18:45 EST

*** This bug has been marked as a duplicate of 138419 ***

Note You need to log in before you can comment on or make changes to this bug.