Bug 150510 - Sound still broken in 2.6.10-1.770 (intel 82801EB/ER)
Summary: Sound still broken in 2.6.10-1.770 (intel 82801EB/ER)
Status: CLOSED DUPLICATE of bug 150511
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-07 21:20 UTC by Robert Petty
Modified: 2015-01-04 22:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-07 21:55:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Petty 2005-03-07 21:20:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Description of problem:
Current sound card configuration is for a "Intel Corp 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller" using the module "snd-intel8x0" with Kernel 2.6.9-1.724_FC3smp. This sound card has not worked with any of the 2.6.10 kernels including the latest 2.6.10-1.770_FC3.  This system is a Dell Precision 670. 

Version-Release number of selected component (if applicable):
kernel 2.6.10-1.770_FC3

How reproducible:
Always

Steps to Reproduce:
1. boot latest kernel
2. run sound config tool
3. fail
  

Actual Results:  sound doesn't work, reboot back to 2.6.9-1.724_FC3smp and it works great

Expected Results:  expected sound from the speakers

Additional info:

This has not worked with any of the 2.6.10 kernels

Comment 1 Warren Togami 2005-03-07 21:55:31 UTC

*** This bug has been marked as a duplicate of 150511 ***


Note You need to log in before you can comment on or make changes to this bug.