Bug 150514 - Find function in Eclipse fails
Find function in Eclipse fails
Status: CLOSED DUPLICATE of bug 149927
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Muldoon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-07 16:30 EST by Phil Muldoon
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Phil Muldoon 2005-03-07 16:30:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050224 Firefox/1.0.1 Fedora/1.0.1-1.3.1

Description of problem:
The find function fails in Eclipse, due to a problem in the underlying FindReplaceDocumentAdaptor class. The Changelog plugin also has a failure, unless the changelog specifies a regex only search.

Version-Release number of selected component (if applicable):
3.1.0 M5a

How reproducible:
Always

Steps to Reproduce:
1. Menu->Find
2. Type a search term
3.
  

Actual Results:  Find will not find anything unless it is a regex search

Expected Results:  Find should find all instances in the current editor

Additional info:
Comment 1 Andrew Overholt 2005-03-08 12:52:05 EST

*** This bug has been marked as a duplicate of 149927 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.