Bug 1505155 - [abrt] dnfdragora: _YUI_THROW<YUICantLoadAnyUIException>(): python3.6 killed by SIGABRT
Summary: [abrt] dnfdragora: _YUI_THROW<YUICantLoadAnyUIException>(): python3.6 killed ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: dnfdragora
Version: 27
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Björn 'besser82' Esser
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:0e1f7ae077f049161adb33759ec...
: 1541810 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-22 15:07 UTC by mastaiza
Modified: 2018-02-04 22:38 UTC (History)
6 users (show)

Fixed In Version: dnfdragora-1.0.1-8.git20171229.24e4647.fc27 dnfdragora-1.0.1-8.git20171229.24e4647.fc26
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-31 21:28:26 UTC


Attachments (Terms of Use)
File: backtrace (72.87 KB, text/plain)
2017-10-22 15:08 UTC, mastaiza
no flags Details
File: cgroup (289 bytes, text/plain)
2017-10-22 15:08 UTC, mastaiza
no flags Details
File: core_backtrace (15.62 KB, text/plain)
2017-10-22 15:08 UTC, mastaiza
no flags Details
File: cpuinfo (1.22 KB, text/plain)
2017-10-22 15:08 UTC, mastaiza
no flags Details
File: dso_list (16.46 KB, text/plain)
2017-10-22 15:08 UTC, mastaiza
no flags Details
File: environ (1.36 KB, text/plain)
2017-10-22 15:08 UTC, mastaiza
no flags Details
File: limits (1.29 KB, text/plain)
2017-10-22 15:08 UTC, mastaiza
no flags Details
File: maps (74.35 KB, text/plain)
2017-10-22 15:08 UTC, mastaiza
no flags Details
File: open_fds (643 bytes, text/plain)
2017-10-22 15:08 UTC, mastaiza
no flags Details
File: proc_pid_status (1.27 KB, text/plain)
2017-10-22 15:08 UTC, mastaiza
no flags Details
File: var_log_messages (113 bytes, text/plain)
2017-10-22 15:08 UTC, mastaiza
no flags Details

Description mastaiza 2017-10-22 15:07:58 UTC
Description of problem:
removed the libyui-mga-gtk package

Version-Release number of selected component:
dnfdragora-1.0.1-6.git20170505.2a3b056.fc27

Additional info:
reporter:       libreport-2.9.2
backtrace_rating: 3
cmdline:        /usr/bin/python3 /bin/dnfdragora
crash_function: _YUI_THROW<YUICantLoadAnyUIException>
executable:     /usr/bin/python3.6
journald_cursor: s=491e9a3f35084cf0bc52352163cd2616;i=11a88;b=62b741e5569e4f3abd76d6851c93f66e;m=371ef52ed;t=55c23f6e9cadf;x=108bed653001424a
kernel:         4.13.8-300.fc27.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 1 mastaiza 2017-10-22 15:08:05 UTC
Created attachment 1341803 [details]
File: backtrace

Comment 2 mastaiza 2017-10-22 15:08:06 UTC
Created attachment 1341804 [details]
File: cgroup

Comment 3 mastaiza 2017-10-22 15:08:09 UTC
Created attachment 1341805 [details]
File: core_backtrace

Comment 4 mastaiza 2017-10-22 15:08:10 UTC
Created attachment 1341806 [details]
File: cpuinfo

Comment 5 mastaiza 2017-10-22 15:08:12 UTC
Created attachment 1341807 [details]
File: dso_list

Comment 6 mastaiza 2017-10-22 15:08:14 UTC
Created attachment 1341808 [details]
File: environ

Comment 7 mastaiza 2017-10-22 15:08:16 UTC
Created attachment 1341809 [details]
File: limits

Comment 8 mastaiza 2017-10-22 15:08:20 UTC
Created attachment 1341810 [details]
File: maps

Comment 9 mastaiza 2017-10-22 15:08:21 UTC
Created attachment 1341811 [details]
File: open_fds

Comment 10 mastaiza 2017-10-22 15:08:23 UTC
Created attachment 1341812 [details]
File: proc_pid_status

Comment 11 mastaiza 2017-10-22 15:08:24 UTC
Created attachment 1341813 [details]
File: var_log_messages

Comment 12 Angelo Naselli 2017-12-13 13:40:37 UTC
seems that something in python yui bindings is broken, python version changed and binding built against old version or missing libyui-mga (gtk?) plugin... not a dnfdragora problem itself

Comment 13 Fedora Update System 2017-12-29 23:23:39 UTC
dnfdaemon-0.3.18-5.fc27 dnfdragora-1.0.1-8.git20171229.24e4647.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-d66bd84f06

Comment 14 Fedora Update System 2017-12-29 23:27:55 UTC
dnfdaemon-0.3.18-5.fc26 dnfdragora-1.0.1-8.git20171229.24e4647.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-8caadb4a1b

Comment 15 Fedora Update System 2017-12-30 19:54:48 UTC
dnfdaemon-0.3.18-5.fc27, dnfdragora-1.0.1-8.git20171229.24e4647.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-d66bd84f06

Comment 16 Fedora Update System 2017-12-30 20:40:36 UTC
dnfdaemon-0.3.18-5.fc26, dnfdragora-1.0.1-8.git20171229.24e4647.fc26 has been pushed to the Fedora 26 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-8caadb4a1b

Comment 17 Fedora Update System 2017-12-31 21:28:26 UTC
dnfdaemon-0.3.18-5.fc27, dnfdragora-1.0.1-8.git20171229.24e4647.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 18 Fedora Update System 2018-01-01 22:12:02 UTC
dnfdaemon-0.3.18-5.fc26, dnfdragora-1.0.1-8.git20171229.24e4647.fc26 has been pushed to the Fedora 26 stable repository. If problems still persist, please make note of it in this bug report.

Comment 19 hunter.artur 2018-02-04 22:38:50 UTC
*** Bug 1541810 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.