Bug 150523 - Swap -java links with perl links
Summary: Swap -java links with perl links
Status: CLOSED DUPLICATE of bug 150520
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
(Show other bugs)
Version: RHN Devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bret McMillan
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-07 22:35 UTC by Jesus M. Rodriguez
Modified: 2007-04-18 17:20 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-07 22:37:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesus M. Rodriguez 2005-03-07 22:35:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 Red Hat/1.0.1-1.4.3

Description of problem:
Currently, the java tabs all end in -java.  For 400, we should swap the tabs to be  Errata-java -> Errata, while Errata -> Errata-perl.

The -perl tabs will only appear on webdev and local dev box.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Login to webdev orlocal dev box, notice -java tabs.

Additional info:

Comment 1 Jesus M. Rodriguez 2005-03-07 22:37:39 UTC

*** This bug has been marked as a duplicate of 150520 ***


Note You need to log in before you can comment on or make changes to this bug.