Bug 150525 - Bad: Crashed my Apache
Bad: Crashed my Apache
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: krb5 (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-07 17:52 EST by Oliver Falk
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-10 16:52:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Falk 2005-03-07 17:52:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
i have my apache rpm-compiled myself (still a good old 1.3.x), but it doesn't seem to be a problem with _my_ apache. i tried to restart it after i updated to the latest openssl + krb5 stuff and this happend:

Cannot load /usr/local/httpd/libexec/libssl.so into server: /usr/lib/libkrb5support.so.0: undefined symbol: krb5int_fac, version krb5support

krb5support.so.0 seems to not define the symbol krb5int_fac - yes it should, but for some reason my system doesn't find it then... :-(

Version-Release number of selected component (if applicable):
krb5-libs-1.4-1

How reproducible:
Didn't try

Steps to Reproduce:
1. I
2. Have
3. not
4. tried
  

Actual Results:  apache no longer starts.

Expected Results:  it - of course - should start without spotting a krb5 error, when trying to load ssl.

Additional info:
Comment 1 Oliver Falk 2005-03-10 05:38:16 EST
Hey Nalin, some kind of response would be really nice! :-/

Note You need to log in before you can comment on or make changes to this bug.