Bug 150550 - Installer hangs after download base packages, anaconda fails
Summary: Installer hangs after download base packages, anaconda fails
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: s390
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-08 07:29 UTC by Maciek Kiebala
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-14 18:02:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maciek Kiebala 2005-03-08 07:29:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I tried install Fedora development version on s390 Mainframe - 
Multiprise 3000. I run this install process from VM reader (VM 4.2, 
CTC connections), and i configure connection (i must only change mtu 
in ctc interface to 1492). After download base packages from ftp 
serwer, installation process hangs with this information:

Traceback (most recent call last):
  File "/usr/bin/anaconda", line 358, in ?
    from exception import handleException
  File "/usr/lib/anaconda/exception.py", line 24, in ?
    import rpm
  File "/usr/lib/python2.4/site-packages/rpm/__init__.py", line 7, 
in ?
    from _rpm import *
ImportError: libssl.so.4: cannot open shared object file: No such 
file or directory




Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run boot process from VM reader
2. Configure network and change mtu in ctc from 1500 ro 1492
3. Connect by putty to installation
4. Choose Language, source packages and insert ftp ip adress server. 
5. After packages was downloaded installer hangs, root session closed
    

Additional info:

Comment 1 Jeremy Katz 2005-03-14 18:02:44 UTC
This should be fixed.  There was a period of oddity during the openssl
soname change.


Note You need to log in before you can comment on or make changes to this bug.