Bug 1505660 - [QUOTA] man page of gluster should be updated to list quota commands
Summary: [QUOTA] man page of gluster should be updated to list quota commands
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: quota
Version: mainline
Hardware: x86_64
OS: Linux
high
high
Target Milestone: ---
Assignee: Sanoj Unnikrishnan
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 1501345
TreeView+ depends on / blocked
 
Reported: 2017-10-24 05:38 UTC by Sanoj Unnikrishnan
Modified: 2018-03-15 11:18 UTC (History)
6 users (show)

Fixed In Version: glusterfs-4.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1501345
Environment:
Last Closed: 2018-03-15 11:18:57 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Sanoj Unnikrishnan 2017-10-24 05:38:18 UTC
+++ This bug was initially created as a clone of Bug #1501345 +++

Description of problem:
-----------------------

The manual page of gluster should be updated with all quota commands. eg. enable, diable, list, limit-usage, remove, alert-time, etc.


How reproducible:
-----------------

always


Steps to Reproduce:
-------------------

1. man gluster


Actual results:
---------------

Quota information is missing.


Expected results:
-----------------

Quota information should be present.

Comment 1 Worker Ant 2017-10-24 11:00:30 UTC
REVIEW: https://review.gluster.org/18561 (Quota: Adding man page for quota) posted (#1) for review on master by sanoj-unnikrishnan (sunnikri@redhat.com)

Comment 2 Worker Ant 2017-11-09 09:15:03 UTC
COMMIT: https://review.gluster.org/18561 committed in master by  

------------- Quota: Adding man page for quota

Change-Id: I95365c443705f56561cc10138318eb96db3b941e
BUG: 1505660
Signed-off-by: Sanoj Unnikrishnan <sunnikri@redhat.com>

Comment 3 Shyamsundar 2018-03-15 11:18:57 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-4.0.0, please open a new bug report.

glusterfs-4.0.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2018-March/000092.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.