Bug 150577 - Missing /usr/bin/dbus-daemon-1 causes messagebus script to fail
Missing /usr/bin/dbus-daemon-1 causes messagebus script to fail
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dbus (Show other bugs)
rawhide
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-08 12:05 EST by W. Michael Petullo
Modified: 2013-03-13 00:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-08 12:21:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2005-03-08 12:05:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1

Description of problem:
/etc/rc.d/init.d/messagebus executes /usr/bin/dbus-daemon-1.  Installing the dbus-0.31-1 RPM did not create /usr/bin/dbus-daemon-1.  /usr/bin/dbus-daemon exists, but /usr/bin/dbus-daemon-1 does not.

Version-Release number of selected component (if applicable):
dbus-0.31-1

How reproducible:
Always

Steps to Reproduce:
/etc/rc.d/init.d/messagebus start
  

Actual Results:  The script exists immediately.  [ -x /usr/bin/dbus-daemon-1 ] fails.

Additional info:
Comment 1 John (J5) Palmieri 2005-03-08 12:21:13 EST
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.