Bug 150581 - Bug Messages Appear and Anaconda Crashes
Summary: Bug Messages Appear and Anaconda Crashes
Status: CLOSED DUPLICATE of bug 138419
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-08 17:30 UTC by Charles Barry
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-09 21:27:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is what was saved to a floppy by anaconda. I think it's a log file (725.67 KB, text/plain)
2005-03-08 17:33 UTC, Charles Barry
no flags Details

Description Charles Barry 2005-03-08 17:30:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
SV1; .NET CLR 1.1.4322)

Description of problem:
When Passing step 3, Bug messages 'Assertion (heads > 0) at 
disk_dos.c:485' appear. You can skip these by hitting Ignore but when 
you go to the Installation point and startthe process, a bug reprt 
comes up and anaconda terminates itself. Ihave tried this several 
times and every time it crashes

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start Graphic anaconda
2.Select English language
3.Select Us English Keyboard. First error Messages Appear
4.Continue through the Process, I
    

Actual Results:  Anaconda quit

Expected Results:  Anaconda should have installed Fedora Core 3

Additional info:

Comment 1 Charles Barry 2005-03-08 17:33:08 UTC
Created attachment 111785 [details]
This is what was saved to a floppy by anaconda. I think it's a log file

The important Stuff is near the end

Comment 2 Chris Lumens 2005-03-09 21:27:21 UTC

*** This bug has been marked as a duplicate of 138419 ***


Note You need to log in before you can comment on or make changes to this bug.