Bug 150598 - 2.1 Beta Channels need to be cleared
2.1 Beta Channels need to be cleared
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris MacLeod
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-08 15:36 EST by John Flanagan
Modified: 2007-04-18 13:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 12:05:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Flanagan 2005-03-08 15:36:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040922

Description of problem:
The existing RHEL2.1 beta channels should be cleared of content so that we can pus the U7 beta packages.

Channel labels to be cleared:

rhel-i386-as-2.1-beta
rhel-i386-es-2.1-beta
rhel-i386-ws-2.1-beta
rhel-ia64-as-2.1-beta
rhel-ia64-ws-2.1-beta


Thanks!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Look at the channels.
2. Mimicing the "strange Italian Guy" from Eurotrip, mutter, "oh, me scussi"
3. Ask that the packages be removed.  Stay away from the absinthe.
  

Additional info:
Comment 1 Chris MacLeod 2005-03-08 16:16:53 EST
cleared in qa.

This will require ops intervention to take place in production.
Comment 2 Chris MacLeod 2005-03-18 16:03:25 EST
the channel clear in production is blocking on purging the existing packages
from the recycled org.  At initial count there were 13K packages in the recycled
org some of which were causing a contraint violation with the new packages we
were intending to delete.  Prod ops is currently running the purge.  Due to the
number of packages and the potential locking of tables this process can cause
it's being run fairly conservatively.  This mean it'll take a while to run. 
Probably well into tomorrow to be honest.  

Note You need to log in before you can comment on or make changes to this bug.