Bug 1505991 - nvml adds new subpackages for 7.5
Summary: nvml adds new subpackages for 7.5
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: releng
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: alpha
: ---
Assignee: Lubos Kocman
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-10-24 18:30 UTC by Jeff Moyer
Modified: 2018-04-10 10:20 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 10:19:01 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:0700 None None None 2018-04-10 10:19:59 UTC

Description Jeff Moyer 2017-10-24 18:30:16 UTC
Description of problem:

The nvml package for 7.5 adds the following subpackages, which rpmdiff complains about:

librpmem
librpmem-debug 
librpmem-devel 
rpmemd 

This package *does* get rebased.  I assume the root of the problem is that it's not flagged appropriately.

Anyway, those new packages are expected and desired.

Comment 2 Jeff Moyer 2017-11-03 14:15:04 UTC
Still waiting on some help, here.  I've got this package added to the rebase whitelist.  See:
  https://projects.engineering.redhat.com/browse/RCM-23776

This is holding up the following erratum:
  RHBA-2017:31043-01

Comment 3 Jeff Moyer 2017-11-06 17:29:29 UTC
And still waiting.  I can't waive the RPMDIFF results for this, so someone from release engineering will have to do that.

Comment 4 Lubos Kocman 2017-11-28 17:29:11 UTC
Added the main rpms, debug will go to debug repository and -devel into optional. Also I did waive the rpmdiff waiver (there should have been autogenrated jira which I wasn't able to find)

http://git.app.eng.bos.redhat.com/git/rcm/rcm-metadata.git/commit/?id=15db3b289a97dbe38c7d55112edc7410bd809717

Lubos

Comment 10 errata-xmlrpc 2018-04-10 10:19:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0700


Note You need to log in before you can comment on or make changes to this bug.