Bug 1505997 - gnome-initial-setup does not run on first boot on Workstation images
Summary: gnome-initial-setup does not run on first boot on Workstation images
Keywords:
Status: CLOSED DUPLICATE of bug 1502827
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-initial-setup
Version: 27
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Rui Matos
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: ARMTracker F27FinalFreezeException
TreeView+ depends on / blocked
 
Reported: 2017-10-24 18:48 UTC by Paul Whalen
Modified: 2017-10-25 13:18 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-25 13:18:37 UTC


Attachments (Terms of Use)

Description Paul Whalen 2017-10-24 18:48:25 UTC
Description of problem:
gnome-initial-setup does not run on first boot on armhfp and aarch64 Workstation images, instead boots to log in screen. 

Version-Release number of selected component (if applicable):
gnome-initial-setup-3.26.0-1.fc27

How reproducible:
Everytime

Steps to Reproduce:
1. Boot a recent workstation image on arm or aarch64


Actual results:
Boot to log in screen

Expected results:
gnome-initial-setup

Additional info:
Related bug? - https://bugzilla.redhat.com/show_bug.cgi?id=1502827

Comment 1 Paul Whalen 2017-10-24 18:56:25 UTC
Nominating as a FE for final. Workstation is not considered release blocking on arm (or aarch64) but would be rather unfortunate to have not working for the final release.

Comment 2 Adam Williamson 2017-10-24 22:38:21 UTC
sounds very likely to be a duplicate of #1502827 . can you test if gdm-3.26.1-2.fc27 fixes it?

Comment 3 Paul Whalen 2017-10-25 13:18:37 UTC
gdm-3.26.1-2.fc27 does indeed fix it. Closing as a duplicate.

*** This bug has been marked as a duplicate of bug 1502827 ***


Note You need to log in before you can comment on or make changes to this bug.